Skip to Content
0

Java stack on S/4 HANA Dual stack (ABAP + JAVA)

Jun 13, 2017 at 12:00 AM

603

avatar image
Former Member

Hi Experts,

I want to use Adobe forms on S/4 HANA 1610. For Adobe forms ADS services are required.

I would like to know can Java stack be installed with HANA DB? If its possible then is there any guide available?

My question is quite similar to Do we still need ADS Java in S/4 HANA?


Your reply/suggestion would be a big help.

Update: Since Java Stack is not supported with HANA DB so I need to install SAP Netweaver 7.5 As Java System (with ADS installed). Found a guide as well,
ADS Configuration in Netweaver 7.5

Currently I have only HANA DB that is why I am looking into other options, if there is any.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member Jul 17, 2017 at 07:57 AM
0

Instead of going with Solman AS Java, I have chosen ESS/MSS Portal machine which is for E-Recruit, it was the best scenario for my landscape.

Thanks for all your support and guidance.

Share
10 |10000 characters needed characters left characters exceeded
Frank Schuler
Jun 13, 2017 at 07:15 AM
0

Hello Yahya,

Please have a look at SAP Note

2228611 - Output Management in SAP S/4HANA

Best regards

Frank

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks for the reply but the provided note did not mentioned anything related to ADS nor Java Stack.

0

Hello Yahya,

Have you checked the SAP Notes referenced in SAP Note 2228611 - Output Management in SAP S/4HANA, e.g. SAP Note 2292571 - SAP S/4HANA output control - technical setup, which has a section on Adobe Document Services (ADS)?

Best regards

Frank

0
Former Member
Frank Schuler

Dear Frank

Thanks for your prompt reply,

Yes I have gone through the above mentioned notes, in SAP Note 2292571 it is clearly mentioned and I quote "The on-premise solution requires an AS Java installation (with ADOBE usage type) to run ADS. ADS with at least version 10.4 (1040.xxx) is required."

Further more in Prerequisites:

  • Adobe Document Services are available (only when using Adobe Forms)

Since Java Stack is not supported with HANA DB so I need to install SAP Netweaver 7.5 As Java System (with ADS installed). Currently I have only HANA DB that is why I am looking into other options if there is any.

0
avatar image
Former Member Jan 10 at 02:48 PM
0

Hello Yahya,

You still need to have a Java instance with ADS on your system landscape.

As for me, I have used S/4HANA Java system with ADS and it works fine.

Share
10 |10000 characters needed characters left characters exceeded