[BUG] Clicking link in notification gives bad request page

A notification in the notification list seems to have two separate links, the word "comment" and then the content the comment was made to.

When I click the word "comment", I get redirected to the content, but when I click on the representation of my post, I get a "bad request" page (in Chrome at least).

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 12, 2017 at 08:10 AM

    I tried in Google Chrome portable 58.0.3029.110 - no errors encountered.

    Could this be a problem with this specific comment link?

    You can try copying the link for your post from notifications stream to notepad, navigate to the reply by the other user by clicking on 'comment' link, then display your own comment, press the 'share' link, copy it to notepad and compare these links.

    Try also pasting both links in a separate tab - do you receive errors?

    Anything out of the ordinary in the console, when you compare the links?

    Add comment
    10|10000 characters needed characters exceeded

    • First and second link have the same target resource - answer.
      First link is an answer link in question thread.

      Second link is an original link to the answer(single answer), but for better readability there is a redirect to allow you see this answer in question context.

      Hope this helped.

  • Jun 12, 2017 at 07:57 AM

    Just tested - no issue on Firefox 52. Both links are working.

    Add comment
    10|10000 characters needed characters exceeded

Skip to Content