Skip to Content
0

inboundRa is not active

Jun 14, 2017 at 12:58 PM

72

avatar image
Former Member

Hi Experts,

I have requirement to connect single PO system to two ECC systems. One ecc system already connected and working fine now one more ecc system has to connect for idoc processing only.

I have created initial setup RFC destination in NWA and SM59 in second ECC system and receiver channel is working fine but sender channel is not working because when I set MaxReaderThreadCount=0 it is green status as soon as I make it MaxReaderThreadCount= 5 in the properties of inboundRa then it says inboundRa is not active. I read most of snd blog and notes but no luck for meL

Could you please help here?

Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Manoj K Jun 15, 2017 at 08:27 AM
0

Kumar,

If you want to create a new connection just create a RFC destination a mention and just add a parameter "Multiple repositroy" and restart your new IDOC channel.

If you have an issue with inboundRa after changing the MaxThreadCount : Go to transaction SMGW -> Logged on clients and count all entries with the TP Name XI_IDOC_DEFAULT_PID. The number of these entries should be the same as the number you have specified in the inboundRA configuration with parameter 'MaxReaderThreadCount'.

If you are not able to restart the inbounRA after increasing the MaxThreadCount Value thne please check below note :

2065447 - inboundRA does not start after increasing MaxReaderThreadCount

Br, Manoj

Share
10 |10000 characters needed characters left characters exceeded