Skip to Content
Former Member
Apr 08, 2007 at 06:25 PM

Garbage Data area in R3<SID>400 , System not starting up


Hi Guys,

We are trying to start my R3 Production system after a weekly offline

backup. All of a sudden, the system does not start.

When I check the startup logs it shows :

Job 090237/PRD00/R3_PRD_00 submitted to job queue R3_00 in library


Instance 00 for system PRD started.

Data area R3_TJ in R3PRD400 not found.

Data area R3_TJ in R3PRD400 not found.

Also when on the main menu of <SID>OFR, we use option 1-->then option 2,

it shows us:

Output . . . . . . . . . . . . . * *, *PRINT

Additional Parameters

Subsystem . . . . . . . . . . . > R3_TJ Name, *ALL

+ for more values

We don't know from where it is picking up the default subsystem R3_TJ...When we try to start as well the system, it shows us the default

instance number as "TJ" and not as "00".

On further analysis, we found that somehow in the the WRKENVVAR LEVEL(*JOB).

The values for



We are failing to understand how these value got changed by itself.

Last week the only people who worked on the OS on which this is installed were the MIMIX guys...they worked till Friday and then left and this weekend when our system went down for offline backup and tried to come back up , it failed...

They did some configuration, which we have no idea about..and now my system is not starting.....It is looking at a wrong Data area R3_TJ instead of R3_00, coz of which my system is not starting...

I tried chnaging the values for SAPSYSTEM and SAPDBHOST to the correct values and starting the system, but this time the message server came up, but the dispatcher died down within seconds of coming up...

SAP asked us to apply the latest pacth for the kernel (2307), which i did, but to no success...

The output of dev_disp is as shown:(not much help)


trc file: "dev_disp", trc level: 1, release: "46D"


Sun Apr 8 14:11:05 2007

relno 4640

patchlevel 0

patchno 2307

intno 0

pid 21072

***LOG Q00=> DpSapEnvInit, DPStart (00 21072) [dpxxdisp.c 923]

MtxInit: -2 0 0

DpIPCInit: start server >SAPPROD_PRD_00 <

MBUF state OFF

MBUF opmode USE

Just posting here, just in case , if anyone has seen this kind of error, as this is a Production system..

Thanks for any advice