Skip to Content
avatar image
Former Member

Return Order

After making a successful order process (Order to Invoice), that's the time I make a return order. So I just put in from the invoice number. But when I get into my return order, the plant is populated but the batch is shaded.

So what we do is delete the plant, and placed it again. And thats the time the batch is not shaded. Another problem, the details like shipping point and route is not reflected, so we have to input the details again.

It is becoming a problem, coz if we make 100 items as order, we have to populate the shipping point, route and batch 100 times. Do you know where the problem lies?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Apr 09, 2007 at 01:59 AM

    Hi Brand,

    Do check the shipping point determination for returns,i'm not sure of the filed but in the shipping point determination,you can check for the returns relatred to your doubt.

    Reward if hepls,

    SriRam

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 09, 2007 at 03:29 AM

    Hi,

    If you refrencing from billing document to create a returns order,then ensure that proper setting of the copy controls are maintained . At the item level in the 3 data transfer routines setup the following standard configuration respectively.

    153 Item from bill.doc.

    104 Bill.bus.item data

    004 Bill.item partner

    and also the copying requirements should be 303. These setttings are for Item category "TAN".

    Add comment
    10|10000 characters needed characters exceeded