Skip to Content
avatar image
Former Member

WHAT IS SAP FIORI VERSION THAT MUST INSTALL?

Hi experts ,

I need to install SAP FIORI on a client that has SAP ERP 6.0 with only SAP Hana database

The version of its environment is the following:

Please your help for choose the best sap fiori version.

Thanks.

bdhana.png (9.2 kB)
1.png (58.5 kB)
2.png (60.8 kB)
3.png (21.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 13, 2017 at 03:51 AM

    Your question is not clear.

    If you asking about Fiori 2.0, you need SAP_UI 7.51 for that.

    For each of the individual Fiori applications, you will always install the latest version of the each app.

    Since you are having a Business Suite on HANA, you can filter the apps in Fiori App Reference Library and install the latest versions of eahc of the app.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Krishna , Thanks for your answer and sorry for not being very clear on the scenario of this type of implementation.

      I will try to explain about this implementation,

      The client need implement SAP FIORI 2.0 , but the client has only updated its components to obtain the SAP HAnna database

      1 ) Where can I see in a single link the requirements for this SAP FIORI 2.0 ?. I searched for information but did not find a single, consolidated link.

      2 ) When a client has only hana database it can be said that it is SAP S/4 hana ?

      3 ) The actually component SAP_UI 7.50 must update to SAP_UI 7.51 , but where I can see your prerequisites for this update ?

      Thanks you very much for your helps.

      Jaime Aguilar