Skip to Content
avatar image
Former Member

Invoicing Issue

Hi,

We have an issue with a Prepaid Freight condition(ZF07) which is Manual item condition type. Business had added the condition type in SO and maintained a value. The PDF copy of an Invoice was taken in the March Month of this year which was having a value "X". When the same pdf copy of Invoice was taken in the current Month which is showing the value as "Y" which is exactly the half of the X value.

We have checked the change log and there were no changes made either in Sales order or Invoice.

Please let us know how can this happen.

with regards,

Dayananda

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 13, 2017 at 01:31 PM

    Hi Anand,

    Thanks for your reply.

    We had already checked in the smartform. There were no changes done. Its very straight forward logic that pulls the value of ZF07 from the table and pops up in the Output.

    with regards,

    Dayanand

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 13, 2017 at 12:59 PM

    Dayananda,

    If sales order is not changed, & at condition level you are seeing the correct value 'X' which was before.

    Only change has happened is in the print driver program and Smart Form that prints it. NACE configuration will tell you what is print configuration of it.

    Contact your abap team member to perform a check on the changes done on print program.

    Thanks

    Anand

    Add comment
    10|10000 characters needed characters exceeded