Skip to Content

What version of BIP Analysis Addon should be used?

Should the BIP Analysis Addon version be the same as the Analysis for Office being used to put on the BI Launch Pad then scheduled "AND" the same version as the receiving workbooks? I am assuming it really depends on features used for the latter. I am using AFO 2.4.1, and would be the scheduler, while most users have 2.2.4, and would be the receivers of a scheduled workbook. Users will eventually be on AFO 2.4.1.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 12, 2017 at 04:06 PM

    Kelly:

    I think this is answered in the PAM at https://support.sap.com/content/dam/library/ssp/infopages/pam-essentials/SBOP_Analysis_MS_24.pdf

    Source: SAP

    "on all platforms it is recommended to use the highest available support package"

    I'm "guessing" that "2.4.1" add-on would be compatible with 2.2, but I would try in the sandbox first to be sure.

    Add comment
    10|10000 characters needed characters exceeded