Skip to Content
0

Hana HXE - express edition binary installation errors - Cannot logout from XS Advanced Runtime

Jun 09, 2017 at 03:08 PM

88

avatar image
Former Member

Hi,

I am installing SAP HANA express 2.0. Installation was going pretty good and then I got this error. This is my first encounter with sap in general so I am not clear where to start with. Everything is new to me. Can anyone guide me what steps I should take to resolve this issue ?

Adding domains...
Creating or updating services...
Creating service "hrtt-datasource"...
Creating service "cockpit-datasource"...
Creating service "hrtt-uaa"...
Preparing applications deployment...
Creating application "hrtt-service"...
Uploading application "hrtt-service"...
Downloading Node.js...
Unpacking Node.js archive...
Copying SSL CA certificates...
Starting application "hrtt-service"...
Creating application "sqlanlz-svc"...
Uploading application "sqlanlz-svc"...
Installation of the component XSAC_HRTT (sap.com) 2.1.3 failed during deploy ment.
Installation of archive file(s) '/home/hana/HANA_EXPRESS_20/DATA_UNITS/XSAC_ HRTT_20/XSACHRTT01_3.zip' failed.
Installation of the component XSAC_HRTT (sap.com) 2.1.3 failed during deploy ment.
Installation of SAP HANA tools for accessing catalog content, data preview, SQ L console, etc. failed
Update of SAP HANA Express Edition components failed.
Installation of XS Advanced components failed
Installation of SAP HANA tools for accessing catalog content, data preview, SQL console, etc. failed
Cannot logout from XS Advanced Runtime
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Frank Schuler
Jun 09, 2017 at 04:33 PM
-1

Hello Nitin,

I developed an alternate approach. If you like, please have a look at my respective blog:

Tips & tricks for an optimized HANA 2.0, express edition installation on an Intel 6th generation NUC

Best regards

Frank

Show 2 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Frank,

Thanks for the reply. I have requirement to install SAP HANA 2.0 Express on Azure Cloud. is there suggestion you can provide to fix above issue?

Regards

Nitin

0

Hello Nitin,

The approach that I describe in my blog should work in Azure Cloud as well.

Best regards

Frank

0