Skip to Content
0

custom block on home page showing error

Jun 09, 2017 at 03:50 AM

56

avatar image
Former Member

Hi,

I added one custom block on AIC_HOME page. It's working correctly on page loading. When I navigate to any other transaction and then come back directly by clicking HOME page, it's giving the below error.

An exception has occurred
Exception Class CX_BOL_EXCEPTION - Access Previously Deleted Entity
Method: CL_CRM_BOL_ENTITY=>MAKE_VALID_STATE
Source Text Row: 29

But, If I use the breadcrumbs to navigate, it's not giving any error.

Please help me resolve the issue.

Thanks in advance.

-Ezhno.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Bruce Li
Sep 30, 2017 at 05:32 AM
1

Hi Ezhno,

From your information, I cannot judge if this is related to your z-code or system bug. But you can try to test if you can reproduce the issue with user parameter WCF_IGNORE_ENHANCEMT set as A via T-code: su3. With this, you will know if it is related to your customer block and you z-code.

Also, you can refer to following KBA to deep dive the cause.

2167152 - Trouble Shooting-"Access Previously Deleted Entity"

Best Regards,

Bruce

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jun 20, 2017 at 10:28 AM
0

Hi Ezhno,

When you navigate to home page, can you please first click on "END transaction" button from then top menu and then try please. I belive its and standard code issue must be solve through a SAP Note.

Please revert on this .

thanks

prem

Share
10 |10000 characters needed characters left characters exceeded