Skip to Content
0

Need help with use of OpenScan API with Agentry.

Jun 08, 2017 at 07:27 PM

57

avatar image
Former Member

Hi,

We need to use OpenScan API to fix scan issues in Agentry List screens.
We have successfully configured SMPAgentryClientFramework-Android-70.9.0.zip in Android Studio(We tried to Use ADT Plugin with Eclipse initially but ADT plugin has been deprecated and it was not availble to us).

We are now clueless about how to build the projects we have imported from the above mentioned zip using Android Studio and How to deploy them to become able to use them with our custom Agentry project?

Please help.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Bill Froelich
Jun 09, 2017 at 01:00 PM
1

The version of the framework you are using (70.9.0) does not support Android Studio. You will need to use the ADT plugin. Even though it has been deprecated it can still be found and installed to build the client.

Support for building the framework with Android Studio is being released as part of SMP3 SDK SP15. I would recommend downloading the latest SP 15 PL x version available if you really want to use Android Studio.

--Bill

Share
10 |10000 characters needed characters left characters exceeded