Skip to Content
avatar image
Former Member

SYSFAIL in inbound qRFC after patching XI

Hi there,

yesterday we've patched our PI 7.0 fom SP 09 to SP 11.

Until then we had a running scenario, containing an IDoc sending SAP System. Since the XI was patched, incoming messages from IDoc Adapter have a green flag in the SXI_Monitor, Q. Status is red.

The Message Trace is as follows:

...
<Trace level="1" type="T">--start sender interface action determination</Trace> 
  <Trace level="1" type="T">select interface ORDERS.ORDERS05*</Trace> 
  <Trace level="1" type="T">select interface namespace urn:sap-com:document:sap:idoc:messages</Trace> 
  <Trace level="1" type="T">no interface found</Trace> 
  <Trace level="1" type="T">--start receiver interface action determination</Trace> 
  <Trace level="1" type="T">Loop 0000000001</Trace> 
  <Trace level="1" type="T">select interface *</Trace> 
  <Trace level="1" type="T">select interface namespace</Trace> 
  <Trace level="1" type="T">no interface found</Trace> 
  <Trace level="1" type="T">--no sender or receiver interface definition found</Trace> 
  <Trace level="1" type="T">Hence set action to DEL</Trace>

The inbound queue XBTI* reports status SYSFAIL with error text "An exception occurred that was not caught."

I've re-tested the Scenario in Integration Directory, each step is working!

Does anybody have any idea about this behavior. Help is - as always - highly appreciated 😉)

Thanks in advance!!!

Cheers,

Matthias

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 29, 2007 at 12:10 PM

    Hi,

    Reprocess message, this is temporary issue.

    Regards,

    Gourav

    ---

    <i>Reward points if it helps you</i>

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Ohh!! Try following:

      - Complete cache refresh.

      - Reimport Idoc definition again

      Your message is saying problem with interface determination so check that also. Deatcivate/activate your scenario again.

      Regards,

      Gourav