Skip to Content
0
Former Member
Mar 29, 2007 at 11:43 AM

SAP Connector .NET requirements

115 Views

Hi folks,

Sorry if this answer is in the wrong place or has already been answered but I could not find it.

I need to know the requirments for the. net connector for SAP from the SAP (source) point of view. I know the following from the PDFfor the programming side of things (destination of data etc.)

<u>Prerequisites</u>

<b>Development</b>

• Windows 2000 or Windows XP

• Microsoft Visual Studio .NET

• Java Runtime Environment (JRE)

You can download JRE version 1.3 or later

from http://java.sun.com/j2se/1.3/jre

• SAP.Net.Setup.msi

Execute this file.

<b>Deploy</b>

• Windows 2000 or Windows XP

• Microsoft .NET Framework

Download this file from

http://msdn.microsoft.com/netframework

• LIBRFC32.dll, Release 6.20 or higher

• SAP.NET.Connector.dll

and feel I can meet all these requirements. However I have been asked by the project manager of a system I'm building to look into .net sap integration and I need to know what requirments for SAP itself their are for this connector to work before I can say yes I can pull data out from SAP with a .aspx webpage. Do I need NetWeaver on the actual sap deployment install? Or will .net connector work with standard SAP installs.