Skip to Content
avatar image
Former Member

webservices

helo SAP gurus

I have an interface constantly sending from WebServices to Xi and response to WebServices from XI. For few materials the interface works fine but not with few materials

where do i check for these errors

thanks

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Mar 27, 2007 at 05:55 PM

    Hi,

    Can you please check in mapping whether you have any conditions for material numbers or not?

    Also please test the mapping for the interfaces which are failed using the weblog:

    /people/michal.krawczyk2/blog/2005/09/16/xi-how-to-test-your-mapping-in-real-life-scenarios

    ---Satish

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      As above , your question is not clear , bcz, some material is not working, means what is the webservice , i mean functionality, is material data satisfying the functional requirements and the constraints , if so , what is the exact error,is it application error , system error ??

      Where exactly the error occurred.

      See in general , first we need to check , step by step , interface working or not, if it is woriking for one material , and not working for another material then the data is the reason.

      see the below links may be helpful

      Troubleshooting SOAP Message - XI - /people/varadharajan.krishnasamy/blog/2007/01/09/troubleshooting-soap-message--xi

      Troubleshooting - RFC and SOAP scenarios-/people/shabarish.vijayakumar/blog/2008/01/08/troubleshooting--rfc-and-soap-scenarios-updated-on-20042009

      Regards

      Chilla