Skip to Content
0

How to update a blog and Primary tags?

Jun 06, 2017 at 10:18 PM

57

avatar image

I am not able to update my blog .. When I go to edit and add content the 'UPDATE' button disappears ? Its really annoying that even after so many months the platform does not seem to having the basic functionalities upto the mark.

Please can some one advise how to update a blog where does the update button vanish?

It is auto saving the blog after changes which is great but I need to publish it as well ?

When I try to find the primary tag it gives so many options which one am I suppose to select ?

P.S More time gets wasted trying to understand the SAp platform then understanding the SAP products sigh.. :-/

Regards

Vinita

primary-tag.png (9.5 kB)
10 |10000 characters needed characters left characters exceeded

I have no issues whatsoever with the blog editing in Chrome / Windows. Might want to share what you're using.

0

It happens specific to chrome browser I just went to a blog to create a new one and got that error

While updating Blog the button disappeared. I guess the distraction free button was clicked and thats how not sure how it was clicked though.

0

Could you please share the link to the blog post?

--Jerry

0

Hey Jerry

Thanks it works now as per the instructions from Veselina Closing the thread .. Thank you!

Regards

vinita

0
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Veselina Peykova
Jun 07, 2017 at 06:12 AM
1

What browser/OS combination did you use?

Are there some add-ons/custom CSS, non-default fonts, wrong encoding applied to the page?

From the screenshot drop-down it appears, as if you have white font on white background.

Are you using a dark OS theme by any chance? Some custom OS theme+ browser theme combinations, or user-defined CSS, or some Firefox add-ons could result in such effects.

You can easily check, if this is the case (white font on white background), if you go to developer tools in your browser and try modifying some values:

As to the Update button disappearing - check if you have entered distraction-free writing mode by mistake (shift+alt+w):


Share
10 |10000 characters needed characters left characters exceeded
Vinita Kasliwal Jun 07, 2017 at 10:45 PM
0

Hello Veselina

yes that was the reason .. distraction free hides everything including the update button ... and got me so distracted :(

I am using chrome Version 58.0.3029.110 (64-bit) and Operating system as Windows 7

In chrome I havent changed anything AFAIK .. since this is a client laptop .. Anyway I will try again from some other machine to see if it works there for the dropdown.

Was able to update the blog now :)

Thanks a lot for the help..

Regards

Vinita

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Alternatively, you can try running a portable google chrome version for test purposes on the same machine.

I tested the same Google Chrome version on my Windows 7 machine as portable (in my case it is 32-bit) and the drop-down is displayed correctly.

0