Skip to Content
4

The Question Authority Is Taking a Break

Jun 06, 2017 at 07:27 PM

885

avatar image

Gotta love the window title on this one, but as far as functionality is concerned it does get a bit tedious seeing this regularly - I'd say once or twice a day in my case.

Edit: I should probably provide a little more detail. This happens completely randomly as far as I can tell, with any browser, running on macOS. In fact I edited this question right after posting (due to the disappearing image bug), and on saving it I received this very error.

10 |10000 characters needed characters left characters exceeded

Man, I thought Jürgen was going on vacation for some time. :D

Regards,

Steffi.

4

SCN closed, The Architect gone fishin'! :)

1

:).

I will approach IT. @Mike do you have the exact timestamp this happened?

0

It was a few minutes before the time on the filename (UK time). But as it occurs daily, I can DM you a more precise time the next time it happens.

0
* Please Login or Register to Answer, Follow or Comment.

5 Answers

Best Answer
Jerry Janda
Jun 07, 2017 at 05:37 PM
0

Both of these issues (the one you reported in the original post, Mike, and the one that Veselina raised) popped up elsewhere -- most notably in the infamous

https://answers.sap.com/articles/95677/status-update-ive-had-it-with-these-motherfg-snake.html.

I'll respond to Veselina's comment separately, but for this main "internal error" issue: I've been told that the fix should be coming later this month. I hope to see it listed in future release notes soon.

As for the "question authority is taking a break"...that's a new one, as far as I know. But I do know our question experts (which I suppose makes them the authorities), so I'll check with them.

Never a dull moment...

Share
10 |10000 characters needed characters left characters exceeded
Matt Fraser
Feb 02 at 04:34 PM
1

This is happening again, right now. I got the same "Internal Error" page that Mike reported last June, with that same header: "The Question Authority is taking a break."

It happened while I was trying to edit (moderate) a question. I was updating tags and adding a comment, and upon hitting the "update" button to save my changes, I ended up on this screen. I went back to the question and none of my edits had been saved. I tried it again, and the same thing occurred.

The question I was editing was https://answers.sap.com/questions/423231/can-the-sap-workflow-be-customized.html.

Cheers,
Matt

Show 5 Share
10 |10000 characters needed characters left characters exceeded

even more strange: I got an update in my activities where it is shown that you changed it:

takingabreak.png (67.9 kB)
0

Well the question authority has been working non-stop for half a year, wouldn't you need a break by now?

3

I was able to change it now, looks like the break is local to the US (you are not hiding in a shelter right now?)

0

Hmmm.... Did I miss something? (quickly checks news).... ;)

Yes, I see that it's changed now. How odd! I guess Mike's right, after non-stop work, it just needed a time-out.

0

Wow, I was just talking about this bug -- because it's one of the oddest, funniest issues reported. I may even mention it in an upcoming post...ahem...so maybe I awakened the sleeping bug...or put it back to sleep. I dunno...but what a crazy coincidence, considering this thread was last active in June, and, now of all days, it makes a comeback.

1
Jelena Perfiljeva
Feb 16 at 09:41 PM
1

It's baaaack!


scn-break.jpg (104.8 kB)
Show 5 Share
10 |10000 characters needed characters left characters exceeded

Do you have any steps to reproduce or was this just another hiccup?

We would just need to verify if this is something new or if this was already reported to our vendor...

Thanks in advance and best regards, Sebastian

0

Sebastian, there are no special "steps". This happened when I just opened a question in another tab from the ABAP tag question list. Question link is visible in the screenshot. There is no special action taken on the user side to cause this, I believe. Wouldn't such issues leave a trace in a log somewhere? That's why I posted this as soon as I could.

0

Thanks Jelena for the reply. That's all we need. And of course, it leaves some traces in the logs, but there we only find the result, but not the way to the error.

1

OK. I wish I could be of more help but it seems random and happens just as part of regular navigation through the website.

Thank you!

0

You were already a big help by reporting all the glitches instead of simply ignoring them! With respect to answers.sap.com there is finally some light at the end of the tunnel - and it's not an approaching train... Seems that a major update by our vendor is not that far away anymore which should address some central, critical issues. However, unfortunately no concrete ETA yet...

2
Veselina Peykova
Jun 06, 2017 at 07:44 PM
0

Yes, I started to see these more often, but look at what I got just a few minutes ago in Firefox:


Show 5 Share
10 |10000 characters needed characters left characters exceeded

Yes, seen that one a few times too many as well :-(

0

This issue came up here

https://answers.sap.com/questions/69559/csrfattackdetected-4-attempts-needed-until-an-answ.html (and also here:

https://answers.sap.com/articles/95677/status-update-ive-had-it-with-these-motherfg-snake.htm).

It was my understanding that this issue was related to a third-party product that still hasn't been resolved, so our team rolled out a workaround.

My colleague Sebastian Wolf responded to both threads -- and offered his email address. (Here is some info

https://answers.sap.com/questions/69559/csrfattackdetected-4-attempts-needed-until-an-answ.html?childToView=131546#comment-131546.) So if you find that this problem persists, I'd encourage you to reach out to him directly as he can provide better assistance than I can.

0

Unfortunately, I am unable to reproduce the issue reliably and provide examples, so there is very little benefit of contacting Sebastian.

I was merely surprised to see it reappear - I have not encountered this for months, I was using the latest version of a supported browser on default settings, no add-ons, with a single tab opened and I just tried to log in... :)

0

Hi, Veselina:

Is it an ongoing issue now, despite the fact that it stopped months ago (meaning the error came back in a big, big way)? Or just a one-time thing?

Best regards,

--Jerry

0

It happened once, I tried to reproduce it for a while, but I could not.

Firefox is not my main browser, I rarely use it for this site.

0
Michael Appleby
Feb 27 at 03:42 PM
0

At least the person who wrote the code to handle the error has a sense of humor. "The Question Authority is taking a break"?? Pretty funny (at least the first time one encounters it)!

Share
10 |10000 characters needed characters left characters exceeded