Skip to Content
0

HCP IoT RDMS - server failed to respond

Jun 06, 2017 at 05:37 AM

63

avatar image

Hi Experts,

I had configured the whole IoT setup on HCP, for a simple temperature read from my ESP8266 at regular intervals. Everything worked fine and was running smoothly for 3 weeks. But for the past two days, I've been facing problem with the RDMS connectivity, due to which I am not able to use the device and message types.

I get the below message when I 'Check Connection' from Destinations in HCP cockpit.

URL: https://iotrdmsiotservices-p1941316112trial.hanatrial.ondemand.com/com.sap.iotservices.dms

Kindly let me know a solution/fix for the same.

Note: IoT MMS connectivity works fine though.

capture1.png (7.8 kB)
capture2.png (28.7 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Anton Levin
Jun 06, 2017 at 08:26 AM
0

Hello Ragul, an issue should be fixed now. IoT RDMS has been restored. I have checked that with my Trial account, worked as expected. Could you please shortly confirm from your side? Sorry for the inconvinince, Anton

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Perfect...! RDMS is up and running fine. Just in time for the demo. Thanks a lot for a quick turn around, Anton..!

0
Anton Levin
Jun 06, 2017 at 05:44 AM
0

Hello Ragul, we are looking into that. Sorry for the inconvinience. Regards, Anton

Share
10 |10000 characters needed characters left characters exceeded