Skip to Content
0
Former Member
Mar 23, 2007 at 12:43 PM

SAP Upgrade Assitant Support Package Problem 4.7 to ECC 6

23 Views

Hi all,

Doing an upgrade from 4.7E to ECC 6. Does anyone know what should be the minimum patch level to start upgrade. Basis and Abap Supp. pack is on level 60. HR is on 61. But after starting prepare, it is giving error in version check phase. It is saying Upgrade Assitant the start release configuration is not supported. SAP_ABA : 620

SAP_APPL : 470

SAP_BASIS : 620

SAP_HR : 470

Infact all the support packages are at this level however the kernel is upgraded to 640 patch level 43.

If anyone has the info please help.. If ignored the upgrade assistant ask VALCHK_INI password which searched is nowhere found.

Kindly help.

Regards,

Valvan