Skip to Content
0

Problems with licence file, SAP B1 for hana 9.2PL07

Jun 05, 2017 at 09:50 PM

62

avatar image
Former Member

Hi every one.

i just finished an instalation of SAP B1 on HANA, first i installed the SAP 9.2 pl03 for hana, then i run the upgrade tool for 9.2 pl07. I successfully generated the lincence for HANA Data base, and also for SAP B1, I am able to see the file uploaded at the ControlCenter. but when i try to assign the license to the users inside SAP B1 the "Modify" option at the "licence Administration" window appears in gray and disabled so I cannot select the file, i also tried to upload the licence fiel directly using the SAP B1 client, the window tries to refresh but again the option "Modify" is in gray. I already restarted the services via SUSE etc/init.d/sapb1servertools but it didnt work.

Any Suggestions please.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Jun 06, 2017 at 06:56 PM
0

check that you generated a license for b1 on HANA. the sld will happily accept a license with the correct hardware key for mssql without any error message, but at the end it won't work. also some people always mix the license/hardware key required for the database, and the license/hardware key required for the sld/b1. Check that you are using the correct one.

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Thanks for the advice Keven, I already checked that, but the problem still remains. Any other idea?

0