Skip to Content
0

Hana 2.0 on Power running SLES12 SP2

Jun 05, 2017 at 04:57 PM

309

avatar image

Hello,

We would like to run Hana 2.0 on Power running SLES12 SP2. The reason to go to SLES12 SP2 is to have the latest xfsprogs package. Is SLES12 SP2 on Power officially supported? Based on going through the documents there is the mention of SLES 12 SP1 only. Please advise.

Thank you.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Denys van Kempen
Jun 06, 2017 at 09:08 AM
0

Hi Venkitesh,

Platform support information can be found on https://apps.support.sap.com/sap/support/pam (SAP Product Availability Matrix).

PAM mentions LINUX SUSE SLES11/POWER 64BIT for SAP HANA DATABASE 1.00 (SPS 12) as the only supported OS with reference to note 2235581 - SAP HANA: Supported Operating Systems.

This note mentions:

For an SAP HANA system on IBM Power servers the following operating system is available SAP HANA 1.0: SUSE Linux Enterprise Server (SLES) 11 SP4 / SUSE Linux Enterprise Server (SLES) for SAP Applications 11 SP4.

You can log a ticket with SAP Support to request more information but according to published information for SPS 12, the supported OS is SLES 11 SP 4.

Best,

Denys / SAP HANA Academy

Show 2 Share
10 |10000 characters needed characters left characters exceeded

Hana 2.0 on Power is little-endian and won't run on SLES11/POWER (big-endian only).

SAP Note #2235581 in fact only lists SLES for SAP Applications 12 SP1 for Hana 2.0 on IBM Power Systems, so 12.2 is not (yet) officially supported.

0

Thank you. Is it possible to know when SLES12 SP2 for power will be officially supported?

0