Skip to Content

Removal of workflow stage in MSMP not getting refelected in Production system

Hi All,

I have made some changes in our workflow by removing one stage in Maintain Path. I was able to capture the changes in transport and changes were moved successfully in QA system . After changes moved to Production I can still see the stage . However along with this changes I did some notification changes which did move in Production only the stage which I removed is still showing in Production.

Please suggest if some one has faced this issue before I tried doing GRFNMW_CONFIGURE but that is also not working .

swe7b.png (18.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Jun 21, 2017 at 12:57 PM

    Check with the Basis team if the transport actually did get released to the Production system without errors. Was the notification changes as part of the same MSMP change transport, or are you referring to actual notification email template contents being updated (which would be another transport)?

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 09 at 03:43 PM

    I would use GRFNMW_CONFIGURE to raise a new transport with all MSMP config as it currently is in Dev. You need to try adding each section into the transport, and you will get messages about objects already being included - this is fine. Just keep adding everything to the transport until there is nothing left.

    -Ken

    Add comment
    10|10000 characters needed characters exceeded