Skip to Content
0

jstart.exe is in status of "start the processing"

Jun 05, 2017 at 10:46 AM

253

avatar image
Former Member

i have the solution manager with ABAP and JAVA stack. I restarted the server for some reason.After restart the server abap stack is working fine,but the java stack's jstart.exe is in status of "start the processing".In java process table server0 is not started.

i have attached my logs dev_server0 and dev_bootstrap.

can you please help me to resolve this problem.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Bartosz Jarkowski Jun 05, 2017 at 10:53 AM
0

I can see following error:

J  Error occurred during initialization of VM
J  Could not reserve enough space for object heap

Did you change any configuration about memory on your server?

Best regards

Bartosz

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jun 05, 2017 at 11:00 AM
0

i changed the memory values of j2ee configtool. You can see that on attachment.heap-memory-setting.png. If i gave wrong values.please help me.


Show 5 Share
10 |10000 characters needed characters left characters exceeded

Well, then please restore the values to the previous ones :)

Best regards

Bartosz

0
Former Member

when i was keeping the old value same error occur. That's why i changed the values. Is there any default values available for this? please share me. i am using the 16 gb ram server for this solution manager and i have installed both the ABAP and JAVA stack's on same system.Is this cause the error.

0

Bellow you can find default values for my Solution Manager 7.2 installation. Please update your configuration and try again. If this won't help, please again dev_server0 log file.

Best regards

Bartosz

0
Former Member

I gave the option, reset to default. After that, some default values has been assigned. I have attached the values in screenshot.

screenshot-12.png

Now it is working. But it is not working in all the times. After restarting of three more times only it is working.

In java process table some processes are not running properly .I have attached the screenshot for java process table. can you please help me to run the java stack properly.

screenshot-12.png (49.6 kB)
screenshot-13.png (56.7 kB)
0
Former Member

Again it showed same problem. Now I have given the values in configtool , what you gave. Now its working fine.

Thank you Bartosz.

0
avatar image
Former Member Jun 05, 2017 at 12:08 PM
0

when i was keeping the old value same error occur. That's why i changed the values. Is there any default values available for this? please share me. i am using the 16 gb ram server for this solution manager and i have installed both the ABAP and JAVA stack's on same system.Is this cause the error.

Share
10 |10000 characters needed characters left characters exceeded