Skip to Content

TinyMCE Editor plugin issue

Hello Community,

I am trying to include TinyMCE Editor with plugins table and media in my SAP UI5 application, but I am getting an error saying 'plugin is not enabled on my API key'. The SAP UI5 tag I am using is as below:

<r:RichTextEditor id="rich" editorType="TinyMCE4" plugins= "{['table','media']}"/>

Please let me know what changes I need to do to include these plugins in my UI5 application.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

0 Answers