Skip to Content
0

CrystalEnterprise.DS.Repository root folder does not exist

Jun 03, 2017 at 09:07 AM

120

avatar image

issue.gif

Hi All,

I have installed the Data Services 4.2 SP8 on top of IPS 4.2 SP3 PL2 successfully.

I have configured the job server and add the repositories to the job server as well.

While configuring the repositories on CMC from Dataservices tab, i am the getting the following error message while saving or testing the connection.

CrystalEnterprise.DS.Repository root folder does not exist

Thanks in Advance.

R Gowtham Kumar

issue.gif (221.8 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Best Answer
Rajendra Shriramula Jun 08, 2017 at 04:07 AM
0

the issue seems to be with CMC Database inconsistency in objects mapping in software, need to drop CMS database and recreate will solve this issue

This is Bug with the product

Share
10 |10000 characters needed characters left characters exceeded
Tim Ziemba
Jun 05, 2017 at 12:23 PM
0

Try posting in the data services component

Regards,

Tim

Share
10 |10000 characters needed characters left characters exceeded
Arun Sasi Jun 06, 2017 at 06:58 AM
0

Gowtham,

It seems that the Data Services Repository is installed on Unix platform. If yes, kindly follow SAP Note

2484192 - Unable to configure Data Services Repositories in CMC - "CrystalEnterprise.DS.Repository root folder does not exist"

Regards

Arun Sasi

Share
10 |10000 characters needed characters left characters exceeded
RaparthiGowtham Kumar Jun 08, 2017 at 05:37 PM
0

Thankyou Rajendra... Issue Resolved. Thanks.

Share
10 |10000 characters needed characters left characters exceeded