Skip to Content
0

XI adapter missing in PO 7.5 (JAVA stack only)

Jun 02, 2017 at 11:39 PM

224

avatar image
Former Member

Hi,

Our system is PO 7.5 JAVA only stack. In the Integration Builder, we don't see the XI adapter.

Looks like XI adapter is available only in PI dual stack installation. If this is true, which adapter should we use for proxy scenarios to ERP backend?

Please clarify?

Thanks.

SD

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Manoj K Jun 03, 2017 at 10:12 AM
0

Anjan,

XI adapter i.e proxy adapter which is an ABAP based Adapter is present only in Dual stack landscape the equivalent adapter for this in Java stack is SOAP adapter with Message Protocol XI 3.0.

Br,

Manoj

Share
10 |10000 characters needed characters left characters exceeded