Skip to Content
0
Former Member
Jun 02, 2017 at 02:32 PM

Prequisites for FIORI & UI5 developments

136 Views Last edit Sep 03, 2017 at 04:59 PM 2 rev

All,

Current Landscape - SAP ECC 6.0 with EHP5, NW 7.02

We are planning to have the SAP FIORI apps enables for ECC. I would like to know prerequisites like components to be installed so my system will be ready for SAP FIORI apps for SD, FI, MM as well as we are able develop custom applications based on UI5.

Thank you,

Mahantesh