Skip to Content
0

SERIAL NUMBER assigned in prd order not seen in MMBE.

Jun 02, 2017 at 09:40 AM

111

avatar image

HI Team,

I am following the below steps for serial no.

1)Maintain serial no profile in MM01 in work scheduling.

Serial number profile- pp(automatic)

Batch management-active

Create production order co01

Serial numbers are assigned automatically.

Issue 1) Checked in IQ09

Plant and sloc are not seen

In initial scrn if only batch is enter no data is found once entered only material below serial numbers are seen.

Issue 2) checked in MMBE

in MMBE --> Right click on quantity --> Equipment serial number

getting message 'no objects were selected.'

production order srn display

pls let me know any steps are incorrectly followed, possible reasons for above issues.

br

sanket.

sr1.png (13.8 kB)
sr2.png (9.0 kB)
sr3.png (12.1 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
sanket deshmukh Jun 08, 2017 at 01:43 PM
0

HI Team,

it is resolved

MMSL to be assigned .sr profile.

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Jun 02, 2017 at 05:07 PM
0

Assigning Serial Numbers in Production Order will not show Serials in MMBE. Serial Number will start showing up in MMBE only after you have posted the GR for this Production Order. Pls note that MMBE is a stock view so you will see the serials in MMBE report only after "Inventory Posting" type evening has occurred with that specific Serial Number.

Hope this helps.

Share
10 |10000 characters needed characters left characters exceeded
sanket deshmukh Jun 06, 2017 at 08:41 AM
0

hi Haresh,

thanks for update,

GR for this Production Order is posted .

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Well, if GR is posted and you still do not see Serials in MMBE would mean either of the three conditions below:

1) Either MMSL procedure is not present in the Serial Profile you are using.

2) If MMSL procedure is present then "serial usage" field is marked "None".

3) Your MMSL setting may be getting supersede by Flow Group Confugration for Movement Type 101/ /F combination.

Hope this helps.

0