Skip to Content
-1

Payment Block and Dunning Block During Billing

Jun 02, 2017 at 07:39 AM

111

avatar image

Hi Experts,

I came across a situation where I am unable to find the root cause because the process is not constant in the landscape itself.

My problem is in Dev system when I put deliver in VF01 and press Enter Button I can see the Payment block is enabled in header level and during posting it gets disappear.

And In Qty system it is reverse, when I put deliver in VF01 and press Enter Button I can see the Payment block is enabled in header level and during posting it blocks the payment.

I checked at customer level also there is no difference, Went through many User Exits and BADI's but there were no custom code written for the same.

Please help me on this.

Thank You..

Kalpesh

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Jelena Perfiljeva
Jun 05, 2017 at 08:51 PM
1

Errr... You might want to start with providing more information. What document type are you talking about? And where are you seeing "payment block". And how is "dunning block" (mentioned in the title but nowhere in the question text) involved?

In general, there could be a number of differences between DEV and QA systems for a variety of reasons. QA should be more reliable for testing.

Share
10 |10000 characters needed characters left characters exceeded
G Lakshmipathi
Jun 06, 2017 at 12:51 PM
0

As rightly indicated, you should have shared the screen shot of the billing document and earmarked where you were referring the Payment Block. Normally, Payment Block would be assigned to Terms of Payment and if you are referring this, then please note system would never transfer this block from SD to FI. Have a look at OSS note 132701

Share
10 |10000 characters needed characters left characters exceeded