Skip to Content
avatar image
Former Member

Unable to search for any Vehicle in /DBM/SEARCH

Dear Experts,

I am new to DBM. I was trying to build up DBM system on Suite On HANA environment and perform demo to my client. I had completed all the configuration in system with the guidance, and also created the new Vehicles, finished the purchase and sales process successfully.

Unfortunately, I failed to search the vehicles when I tried /DBM/SEARCH. The error message is always 'No vehicles could be selected'. But I could get the vehicle via VELO. I doubt this might be caused by some missing configuration on connection to TREX. The DBM 830, and TREX 7.10 revision 74 is used by us.

I checked the configuration for TREX connection, but it looks fine.

RFC:

Set the RFC Destination of TREX:

Search Engine Service Admin:

When I tried to debug the /DBM/SEARCH, and found the error message raised from FM: /DBM/VM01_VEHICLE_SEARCH. The exception occurred when try "get_template".

Could someone help?

Thanks in advance.

Yazhong

1.jpg (56.3 kB)
2.jpg (79.5 kB)
3.jpg (81.9 kB)
4.jpg (21.1 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 07, 2017 at 12:49 PM

    Hi Yazhong,

    Are you using DBM810? Please check attached SAP Note 2326133 - Vehicle Search improvement for Vehicle Search Areas on Hana .

    Add comment
    10|10000 characters needed characters exceeded