Skip to Content
0
Former Member
Mar 16, 2007 at 07:27 AM

BW 3.5 and ECC 6.0

9 Views

Hi,

Is it possible to use BW 3.5 with ECC 6.0? If 'NO', could you please explain why?

Thanks,

-Reji Thomas.