Skip to Content
0
Former Member
Mar 16, 2007 at 04:48 AM

SPAM/SAINT update problem

427 Views

Hi all,

I was trying to perform a delta upgrade on my system for PI_BASIS_620 from version 2002_1 to 2002_2. I made sure that the system meets the necessary pre-requisites, but when I tried to apply the upgrade patch. I got the following error message:

-


Phase CHECK_REQUIREMENTS: Explanation of Errors

Some open conversion requests still exist in the ABAP Data Dictionary

for the following ABAP Dictionary objects. To avoid inconsistencies and

loss of data, you must process these conversions first.

Proceed as follows:

- Open a new session.

- Start the Database Utility (transaction SE14).

- Correct the inconsistencies for the specified objects.

- Repeat the import phase. If no more inconsistencies are found, the

import continues.

Phase CHECK_REQUIREMENTS: Open ABAP Dictionary Conversions

Object Type Object Name

Table Index ACAC_OBJECTS ~ 1

ACE_SOP_REFKEY ~ REF

CACS00_DOCSE ~ STM

CCIHT_ERQT ~ 002

CCIHT_WAH ~ 002

CMX_DA_REG ~ I02

EHSWAT_BPID ~ A

LPLTM ~ TSK

LRITK ~ TSK

LRQNT ~ RQS

LRQSI ~ RQI

LTKPL ~ GRP

LTKPL ~ HU

LTKPL ~ SEL

LTKRT ~ RTY

T7EHS00_MAPPERNR ~ 010

T7EHS00_PERHEAL ~ 001

T7EHS00_PERHEAL ~ 010

T7EHS00_PERPROSC ~ 001

T7EHS00_SERVICE ~ 001

T7EHS00_SERVICE ~ 010

VIRADOCITEM ~ 004

-


I would be really grateful if somebody could help me figure out this problem and if possible suggest a solution to this.

Vaibhav Rao.