Skip to Content

Image resources not working after transporting - PERSONAS 3 SP4

Hello,

I have created an image(.PNG) using the upload image from PERSONAS edit Flavor via HTML and added it to my Flavor. Everything works fine in this client, but after transporting this flavor to another Client using a regular transport, not Import/Export functionaly, the images do not display in this client. Even when I check them in the admin tool, display thumbnail it is still empty.

It used to work with PERSONAS 3 SP3 but now I am having problems with it.

Now I also tried to export the flavor, importing it in the new client but even with this process the image won't display. Is there anything broken here?

I already applied all the notes using the admin tool.

I am not sure if this has to do with this problem, I do have that same error but it let me upload from the webGUI to edit the flavor, If I try using the upload functionality from the admin tool I get the same error:

https://answers.sap.com/questions/87494/screen-personas-30-sp04-image-resource-upload-erro.html

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Jun 01, 2017 at 07:47 PM

    I think the best is if you open an incident about this issue. The IGS problem you linked shouldn't be related, so this needs to be analyzed in your environment.

    Add comment
    10|10000 characters needed characters exceeded

  • Jun 01, 2017 at 04:47 AM

    @tamas.hoznek I wonder if you had any problem like this. Thanks for your help.

    Add comment
    10|10000 characters needed characters exceeded