Skip to Content
0

Image resources not working after transporting - PERSONAS 3 SP4

Jun 01, 2017 at 04:43 AM

146

avatar image

Hello,

I have created an image(.PNG) using the upload image from PERSONAS edit Flavor via HTML and added it to my Flavor. Everything works fine in this client, but after transporting this flavor to another Client using a regular transport, not Import/Export functionaly, the images do not display in this client. Even when I check them in the admin tool, display thumbnail it is still empty.

It used to work with PERSONAS 3 SP3 but now I am having problems with it.

Now I also tried to export the flavor, importing it in the new client but even with this process the image won't display. Is there anything broken here?

I already applied all the notes using the admin tool.

I am not sure if this has to do with this problem, I do have that same error but it let me upload from the webGUI to edit the flavor, If I try using the upload functionality from the admin tool I get the same error:

https://answers.sap.com/questions/87494/screen-personas-30-sp04-image-resource-upload-erro.html

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

2 Answers

Best Answer
Tamas Hoznek
Jun 01, 2017 at 07:47 PM
0

I think the best is if you open an incident about this issue. The IGS problem you linked shouldn't be related, so this needs to be analyzed in your environment.

Show 3 Share
10 |10000 characters needed characters left characters exceeded

After Fixing the IGS problem in DEV enviroment I could upload the files using the admin tool instead of the webgui and now it works when I transport! Thank you also for helping me with the other tickets I had!

0

Hm... I'm glad it works now, athough I'm a bit surprised that the IGS issue was the reason.

Based on your description, I expected something else causing it.

0

I was about to open a ticket for this one. I am glad it worked, the only major problem I have is this one :

https://answers.sap.com/questions/213663/index.html

Thanks!

0
Julius Ku Jun 01, 2017 at 04:47 AM
0

@tamas.hoznek I wonder if you had any problem like this. Thanks for your help.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

No, I can't say I did.

0