Skip to Content
0
Former Member
Mar 15, 2007 at 11:29 AM

What are the minimum requirements for XI3.0 or PI 7.0 Installations.

8 Views

What are the minimum requirements for XI3.0 or PI 7.0 Installations.

Like processor,Rametc..

please give me reply ASAP..