Skip to Content
0
May 31, 2017 at 06:04 PM

Question on upgrading PA From 2.4 to 3.1

134 Views Last edit Jun 09, 2017 at 04:29 PM 2 rev

Currently I have PA server 2.4 which includes modeling server. But in 3.1, I see only one install, there is no modeling server install. Is there anything changed from 2.4 to 3.1. Am I missing anything?