Skip to Content
Former Member
Mar 14, 2007 at 03:31 PM

Naming conventions for data types


In my functional specs I have been given field names

Client Number

Record Type

Customer Name and so on

I need to create custom data types for all these and assign them to std values (vbak-kunnr, adrc-name1)

I am trying to determine what is the best naming convention to use for my custom data types

Would the convention be to use, new_kunnr, new_adrc_name1 or perhaps just ClientNumber, RecordType, CustomerName and so on