Skip to Content
0

[BUG] new error this morning on site

May 31, 2017 at 10:50 AM

122

avatar image

I logged on going to the blogs page - https://blogs.sap.com/ - and I usually see my followed tags on the right. But this morning I saw this: "Unable to retrieve followed tags. In case the error persists, please, try to log off and log on again to SAP Community."

Picture:

I resolved it by refreshing but this is a new error (and I did search to see if anyone else reported it).

1follow.jpg (31.7 kB)
bug
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Jürgen L
May 31, 2017 at 10:55 AM
2

looks like they fixed the issue with a new message :O

Show 1 Share
10 |10000 characters needed characters left characters exceeded

OK - I didn't see your issue and I did search!! Thank you for replying

0
avatar image
Former Member May 31, 2017 at 11:32 AM
2

Hello, Tammy.

I found one record in logs in 31 May 09:24:47 UTC for your user. The issue was with expired JWT cookie that is used for authentication. Blogs session is longer than JWT session. Because of it you can see that error message. As temporary solution you can log out, log in, cookies will be refreshed. We have a ticket to solve this issue.

Best regards,

Slava

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Hi Slava - thank you for replying. I just logged on first thing in the morning so I am not sure how the cookie expired. The problem was resolved when I refreshed. I look forward to a longer-term resolution.

0
Vadim Kalinin May 31, 2017 at 11:03 AM
1
Show 2 Share
10 |10000 characters needed characters left characters exceeded

Similar, but the text was slightly different. Thank you for sharing, Vadim

0

Text is not the issue, but inability to load the list of followed tags is a real issue :)

1