Skip to Content
0
Former Member
Mar 14, 2007 at 07:28 AM

To Upgrade or not to Upgrade

12 Views

Hello

We have XI SP17 and RFC-HTTP Scenario woking on it successfully.

Now we have to implement SOAP-ABAP Proxy scenario and I am doubt to upgrade my XI to SP19.

I want to use BPM transaction feature and maybe SOAP adapter has more features in SP19.

What are your suggestions? How safe it will be for my old scenario that works in production?