Skip to Content
0

Unable to get default values in installation from regional structure.

May 30, 2017 at 02:46 PM

47

avatar image
Former Member

I have created a city in city have entered MRU as default value for a particular division and billing class During creation of installation, if I click on propose default values from regional structure I am getting a message, no defualt values can be proposed from regional structure. I understand that, city entered in the connection object links the regional structure with premise, there by when we enter premise in the installation, system will pick connection object - city - defualt value such as MRU. Please correct me if I am missing something.

Also request advice my understanding of connection between premise and regional structure, i.e. Premise - Connection Object - City - default values such as MRU, FA, TA

Thanks.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

William Eastman
May 30, 2017 at 03:34 PM
0

Check if your city code is the same as stored in the connection object details. Possibly you have several with same name but different numbers.

Show 3 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi William,

Appreciate quick response.

Yes, city code is same. Still I am facing an issue which is bit strange for me as well.

Could you please guide me, is there any other check do I need to perform.

Thanks.

0

You could post screenshots of your city and master data.

0
Former Member
William Eastman

Hi William,

Please find below the screenshots of city and connection object. Kindly help.city-code.pngmru-in-city.pngcity-code-in-connection-object.png

0