Skip to Content
author's profile photo Former Member
Former Member

Posting Withhold tax thru "BAPI_INCOMINGINVOICE_CREATE"

Hi all,

I am facing problem in posting withhold tax thru the standard BAPI. The invoice is posting properly but not updating the Withhold tax amounts that I am passing to the BAPI. And it is giving no error either.

When trying to post manually thru MIRO it is ok.

But thru BAPI it is not getting updated.

Did anybody face this problem, or has successfully posted the withhold tax thru this BAPI?

Please help me out.

Thanks

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Jul 02, 2012 at 03:51 PM

    Did you resolve this problem ? could you share your solution for this please ?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.