Skip to Content
author's profile photo Former Member
Former Member

J2EE ENGINE don't start when sapinst is running

hi.

I try to install java add-in on existing abap system. installing of central instance is running and when start java engine execute i recive error:

Java processes of instance CEM/DVEBMGS15 [ABAP: ACTIVE, Java: UNKNOWN] did not reach state PARTRUNNING after 20:00 minutes. Giving up.

what's a problem?

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Mar 12, 2007 at 02:27 PM

    you need to stop the instance before starting the Java stack installation.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Jun 09, 2007 at 11:43 PM

    i am shure you get another error explained in note 1048824.

    you must add "jstartup/signal_handling=0" in <b>default</b> file ( i use solaris and maxdb ) or in instance startup parameters file ( other SO ).

    this solve my problem during install of solution manager 4.0

    Message was edited by:

    Mugur Enache

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.