Skip to Content
0
Former Member
Mar 09, 2007 at 09:40 AM

You do not have permission to view the System Landscape Directory.

31 Views

Hi,

We have upgraded EP6.0 sp7 tp EP7.0 SP9 . when i try to give http://sun67.pseg.com:50000/sld "administration " link is disabled and I got the below msg.

You do not have permission to view the System Landscape Directory. Minimum required: UME role with permission com.sap.lcr.LcrUser and J2EE role LcrUser. See the SLD Post-Installation Guide for details

I tried to assign Lcr role to administrator user.But lcr role is not there in teh available roles and SAP_SLD* groups are also not there. I created one role lcruser and assigned that role to the newly created group SAP_SLD_GUEST

etc.. But still I am unable to view the administration link enabled in SLD screen.

can any one please tell me how to assign the UME action to the particular role and the procedure to proceed further.

Thanks in advance

Krishna