Skip to Content
0
Former Member
Mar 08, 2007 at 10:09 PM

URGENT - Technical Upgrade, 3.5 gui - which WEB API to use?

19 Views

I am working at a company where they have done a technical ugrade of the back end to BI 7.0 2004s

They are still using the gui tools from 3.5

I have a requirement that will involve extensive use of the Web API to build URLs to manipulate web templates.

I have found that some of the Web API 3.5 commands don't seem to work eg. setting drill down state

I have also tried putting together the commands for BI7.0 (as described here:http://help.sap.com/saphelp_nw04s/helpdata/en/43/d4c353fbaf167fe10000000a1553f7/frameset.htm), and this doesn't seem to work either.

Do I need to use the Web API (3.5), or should I be using the BI 7.0 API in this case where a technical upgrade of the backend has been done?

thanks in advance

Richard