Skip to Content
avatar image
Former Member

Strange behavior of dashboard filters in SBEE

Hi experts,

I'm experiencing a strange behavior when using filters in Smart Business Executive Edition dashboards in Hybris Marketing. I have a filter on Year. Let's say, I choose year 2017. Then I decide that I don't need 2017 and I only need 2015. When I tick 2015 and untick 2017, the filter automatically sets the values to both 2017 and 2015 even though I have just removed a tick from 2017. Has any of you experienced something like this?

Best regards,
Vlad

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Jun 02, 2017 at 07:06 AM

    Hi Vlad,

    this seems to be a bug in SBEE. Maybe it helps to address it by means of a ticket on component CA-EPT-EC.

    Please be reminded that SBEE is running out of maintenance as of 1709. For Hybris Marketing on-premise release 1709 it is planned to replace the available Marketing Executive Dashbard as well as the Lead Dashboard by means of SAP Analytics Cloud (fka BusinessObjects Cloud) with proper Analytics Stories. The underlying technology will be CDS given by the latest NW release which is the basis for the new Hybris Marketing On-Premise Release 1709.

    Kind regards,
    Josef Ehbauer

    Product Owner Hybris Marketing

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you, Josef.

      Does it mean that customer will require a separate license for SAP BO Cloud to use the dashboards?

      Best regards,
      Vlad