Skip to Content
0

Which SAP Predictive Analytics version do i need to choose for SAP HANA DB SP12

May 29, 2017 at 06:38 AM

82

avatar image

list-of-predectivie-analytics-versions-from-smp.jpgSAP Experts,

We want to use SAP Predictive Analytics for reports designing.

Currently we are using SAP HCP HANA DB SP12 version.

I went to download SAP Predictive Analytics tool for SAP HANA DB.

But i am confused to download which version do i need to select.

Can you please help us in choosing us the right version to download for SAP HANA DB.

I am attaching all the list of the predictive analytics various editions which are available from SAP Service market place portal.

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
Antoine CHABERT
May 29, 2017 at 02:48 PM
0

The 3.1 version of SAP PA supports HANA SPS12.

Share
10 |10000 characters needed characters left characters exceeded
Abdel DADOUCHE
May 29, 2017 at 09:00 AM
0

Hi Gautham,

You will need to download the SAP Predictive Analytics Desktop.

Then once installed on your local machine, you will also need to install the SAP HANA client to get the ODBC & JDBC driver.

Then from your local machine, you will need to install SAP Cloud Connector from:

The SAP Cloud Connector will be used to open a tunnel to the SAP Cloud Platform and allow you to connect to your SAP HANA instance on the SAP Cloud Platform.

For more details please refer to

Especially look at "Connecting On-Premise Database Tools to SAP HANA Databases".

Regards

Abdel

Share
10 |10000 characters needed characters left characters exceeded
Antoine CHABERT
May 29, 2017 at 02:49 PM
0
Share
10 |10000 characters needed characters left characters exceeded