Skip to Content

NW04s can be installed in a notebook that already have the saplogon ?

Hi guys,

i would know if i can install the NW04s in my notebook that already have the saplogon 6.40 ( connecting to 4.6C ).

Is it possible ?

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Mar 07, 2007 at 07:16 PM

    Yes, absolutly. The SAPgui is a separate component. So all you need to do is install the NW2004s system and then use the existing logon pad to connect to this system. This is exactly what I've done.

    Regards,

    Rich Heilman

    Add comment
    10|10000 characters needed characters exceeded