Skip to Content
avatar image
Former Member

Configuring RFC destination using SM59 from Non-unicode to unicode sytem

Hi,

Can you anyone explain how to configure using SM59 when we are connecting from SAP R/3 which in non-unicode system to SAP PI 7.0 which is unicode system.

When I configure and test with Remote log on tab in SM59, always I get a popup with input to user id and password..

Due to this I could not send any IDOC data to PI server.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 07, 2007 at 04:04 AM

    Hi Venkat,

    Enter Password in Capital letter and make sure that U changed the password for the user in Capital.

    regards.

    Ansar.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 07, 2007 at 12:19 AM

    Venkat,

    For connecting a NonUnicode system create RFC destinations as given here:

    http://help.sap.com/saphelp_nw04s/helpdata/en/40/a612413834d349e10000000a1550b0/content.htm

    ---Satish

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 07, 2007 at 04:36 AM

    Venkat,

    you need enter userid and pasword in RFC . then it wont ask for password.

    we have option to slecet non-uincode in RFC. but when u send it XI int it is default UNICODE only so this should not be a problem.

    Regards

    sreeram.g.reddy

    Add comment
    10|10000 characters needed characters exceeded