Skip to Content
avatar image
Former Member

Not able to upgrade to SMP3.0 SP12 PL05 from SMP3.0SP12

Hi All,

Currently we have upgraded to SMP3.0 Sp12 but came to know that SAP has released SP12PL05 which have some fixes. So when we try to Run installer it saying compatible version is not installed on the system can't upgrade to SP12PL05.

untitled.png (22.8 kB)
Add comment
10|10000 characters needed characters exceeded

  • Hello Kulkarni,

    Have you already checked logs under C:\SAP\MobilePlatform3\InstallLogs and also server.log file?

    Any hint?

    i would recommend you to reach out to SAP support team by raising an OSS ticket.

    Regards,

    JK (Moderator)

  • Get RSS Feed

0 Answers