Skip to Content
3

SCP Cockpit Trial: Database Schema Issues

May 25, 2017 at 02:39 PM

113

avatar image

Hello,

I am curious if anyone has been experiencing problems with operations on database schemas in the trial environment. I have received errors when both creating and trying to delete schemas.

Here is the error I receive when I attempt to create a schema:

Here is the error I receive when I attempt to delete an existing schema:

I also have problems when attempting to create a create via the console client:

(See attached for the console log for this command: console-create-schema-1495740634123.txt)

I've only noticed this problem in the past 24 hours, but it doesn't appear that there are any issues reported on the status site: SAP Cloud Platform Status

Some other notes about this issue:

  1. I've tried this on two separate trial accounts. One is a personal trial account, the second is associated with my organization.
  2. I've had my personal trial account for 1+ years and have never had any trouble creating/deleting schemas. There's always a chance I am doing something wrong though. In either case, I've already checked on the standard documentation here: Creating Schemas
  3. I've also tried deploying a new Java App with the hopes that it would generate a schema for me automatically. This has also failed.

If this is a known issue, can you please assist in showing me where to go to check on these issues in the future?

Thanks,

Brian

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Best Answer
Brian McDonnell May 26, 2017 at 01:49 PM
1

Everything now appears to be working again. Really disappointed that there wasn't any official reporting of this issue on https://sapcp.statuspage.io/

Share
10 |10000 characters needed characters left characters exceeded