Skip to Content
author's profile photo Former Member
Former Member

ECC 5.0 & BW

Hello SAP Gurus,

Did you ever figure out how to make BW work with ECC 5.0?

After installing ECC 5.0 and did some post installation steps, which includes client copy from client 000 to client 800.

When login into client 800 and run RSA1 transaction I can see source system and application components.

When try to click on datasource to create a infosource, I get error say that infoobjects are not active.

I thought I have to install Business content, But when I go Business Content button, I don't see any SAP Application components OR source system, to install.

Can anybody tell me how make this BW work with ECC 5.0?

FYI: I installed ECC 5.0 only (It has BW 3.5 component.....) Do I have to install anything else, to make BW work?

Please Respond.....

Regards,

Bharath

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 05, 2007 at 02:10 PM

    wll this question is not windows related at all (except that you where perhabs running on windows).

    I recommend to post in a different forum.

    peter

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.