Skip to Content
author's profile photo Former Member
Former Member

Cost center is not displaying

Hi,

I am doing F-92 (Acquisition), but in the second line item, Business area and Cost Center is in Display mode, I want it as optional,

I checked in OB41 for posting key 70, 75, 31

but there is already optional

Pls solution

Rgds

sunfico

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Mar 04, 2007 at 12:50 PM

    Hi Sun

    F-92 is for retirement of asset. How can you acquire through thos trasnsaction.

    Thanks

    Ashok

    Assign points for useful answer

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Sun

      When you do acquisition thro f-90 you enter the vendor, and transaction type in the second line item you enter posting key 70 and the asset number. The cost center will be assinged to asset master record and no in this transaction.

      Thanks

      Ashok

      Assign points for useful answer

  • author's profile photo Former Member
    Former Member
    Posted on Mar 04, 2007 at 12:54 PM

    Hi,

    Check up the Asset layout settings.Here you will have field status settings.You can modify to optional here.T/code:AS03->environment->M/data.

    Hope this helps.

    Regards,

    Ramesh

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.